Установка "чистой" windows xp проблема c SATA RAID

Вопросы и обсуждение различных ОС

Модератор: Злой Засранец

Установка "чистой" windows xp проблема c SATA RAID

Сообщение Чайник » 01 май 2011 21:03

Установка "чистой" windows xp проблема c SATA RAID


Возникла такая проблема…. Сегодня слетела винда…. :cry: Решил поставить чистую sp3 + обновление и нечего больше…
Сидирома нет (он есть но диски не читает :-D )….. Забабахал на флешку…
При установке он видит только флешку а жёсткий нет…
АГА! Нужны SATA RAID драйвера… Вот тут и начались проблемы: :cry:
1) Системная плата Gigabyte GA-8S661FXMP-RZ и SATA RAID драйверов я на неё не нашёл….

2) Решил вырубить нах этот SATA RAID и вместо RAID в БИОСе поставил IDE и всё должно быть намози….Не тут то было…опять он видит только влешку….


Объясните, я дурак или тут что-то иное….
Аватара пользователя
Чайник
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
19 июн 2009 08:45

Re: Установка "чистой" windows xp проблема c SATA RAID

Сообщение Lucky SB » 02 май 2011 10:46

BS3023-RIPE
Телепат-любитель
Аватара пользователя
Lucky SB
Командир корабля
Командир корабля
 
Сообщения: 2978
Зарегистрирован:
06 дек 2007 20:30

Re: Установка "чистой" windows xp проблема c SATA RAID

Сообщение Чайник » 04 май 2011 21:22

Lucky SB писал(а):http://notebookclub.org/article/windows/16-windows-xp-install-from-flash.html

ftp://download.gigabyte.ru/driver/mothe ... 61-964.exe



Спасибо, драйвера помогли :Yahoo!:
Аватара пользователя
Чайник
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
19 июн 2009 08:45


Вернуться в Операционные системы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron