проблема в видюхе или нет?

Обсуждение, разгон, общие проблемы

проблема в видюхе или нет?

Сообщение DjSGB » 18 ноя 2009 22:00

есть проблема. при загрузке компа системник издаёт несколько писков, при этом монитор не чего не показывает потом проходит звук что винда загрузилась ,но моник всё равно не активен. Подскажите проблема в видеокарте или нет? (Монитор включён ,все провода подсоединены)
DjSGB
Ожидающий
Ожидающий
 
Сообщения: 78
Зарегистрирован:
27 сен 2009 14:48
Откуда: Рижская

Re: проблема в видюхе или нет?

Сообщение Lucky SB » 18 ноя 2009 22:19

биос видео не нашел.
попробуй видеокарту поплотнее в слот вставить.
BS3023-RIPE
Телепат-любитель
Аватара пользователя
Lucky SB
Командир корабля
Командир корабля
 
Сообщения: 2978
Зарегистрирован:
06 дек 2007 20:30

Re: проблема в видюхе или нет?

Сообщение DjSGB » 19 ноя 2009 18:49

Lucky SB
Спасибо за совет но не помогло. Винда загружается и при вставленной видюхе и без неё. Результат один - длинный писк и черный экран. У меня менялся порт для видюхи может там чего отошло. Или же может проблема не в ней? (другую видюху пробовал, не помогло)
DjSGB
Ожидающий
Ожидающий
 
Сообщения: 78
Зарегистрирован:
27 сен 2009 14:48
Откуда: Рижская

Re: проблема в видюхе или нет?

Сообщение Meister » 19 ноя 2009 19:35

Если менялся порт на материнской плате, скорее всего проблема в нём. Однако. если видеокарта с дополнительным питанием, стоит проверить, может быть проблема в том, что не хватает этого самого дополнительного питания. Какова причина замены порта? Механические повреждения или что-то ещё? Какая материнская плата установлена? Какая видеокарта? Какая видеокарта использовалась для теста работоспособности порта?
Начни день с надежды, а заверши с благодарностью
Просьба!
---
XXX: да, Винда — адская система!
YYY: это Линукс адская с его демонами. Винда - система христианская, там иконы и службы проводятся.
Аватара пользователя
Meister
Хранитель традиций
 
Сообщения: 3450
Зарегистрирован:
04 дек 2007 22:32
Откуда: Воронеж, Минская, Лес, 4-я ёлка слева

Re: проблема в видюхе или нет?

Сообщение DjSGB » 19 ноя 2009 23:55

Материнка старая и порт менялся чтобы поставить новую видюху. тестился радеоном 9600
DjSGB
Ожидающий
Ожидающий
 
Сообщения: 78
Зарегистрирован:
27 сен 2009 14:48
Откуда: Рижская

Re: проблема в видюхе или нет?

Сообщение serega belii » 23 ноя 2009 19:30

У меня такая же проблема была(комп на гарантии). Свозил в сервисный центр, системник продиагностировали. Диагноз - умирает системная плата, заменили. Прошло некоторое время, опять та же фигня. Повезу снова в сервис, думаю что проблема не в системной плате, а в видеокарте или возможно в блоке питания.
Аватара пользователя
serega belii
Наблюдатель
Наблюдатель
 
Сообщения: 26
Зарегистрирован:
24 сен 2009 19:50
Откуда: Воронеж, Центральный район

Re: проблема в видюхе или нет?

Сообщение Алексей27 » 26 ноя 2009 22:45

Только с ремонта, видюхе кряк
Алексей27

 
Сообщения: 2
Зарегистрирован:
17 ноя 2009 19:08

Re: проблема в видюхе или нет?

Сообщение Dmitri4 » 27 ноя 2009 21:46

У меня так же когда-то умерла Х800 PRO. Жалко было, что гарантия истекла за неделю до этого... Закон Мерфи, понимаешь )))

_______________________________________________________________________________________________________________________________________
http://torrent.freedom-vrn.ru/new
Аватара пользователя
Dmitri4
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
20 окт 2009 17:03
Откуда: Воронеж

Re: проблема в видюхе или нет?

Сообщение Romala » 02 авг 2010 09:52

помогите плизз !!!! когда комп включаю загрузка винды мерцает быстро а изображение полностью не выводит !!!! но раза с 12 загружается все нормально !!!! переустонавливал винду не помогает !!! видюха джифорс 8600GT !!!! в чем проблема никто не знает !!!!! :cry: :o
Аватара пользователя
Romala
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
24 авг 2009 11:47

Re: проблема в видюхе или нет?

Сообщение uliss » 02 авг 2010 09:56

Romala
А в БИОС нормально заходит?
Аватара пользователя
uliss
Штурман
Штурман
 
Сообщения: 534
Зарегистрирован:
15 окт 2009 06:31

Re: проблема в видюхе или нет?

Сообщение Romala » 02 авг 2010 09:58

нет !!!! монитор гаснет но он не в ждущем режиме !!!!! я пробовал диск с виндой вставлять и там тускло строчки можно рассмотреть !!!!!!короче как будто монитор затанировали !!!!!! :o
Аватара пользователя
Romala
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
24 авг 2009 11:47

Re: проблема в видюхе или нет?

Сообщение uliss » 02 авг 2010 10:04

Romala
Надо тестить на другом мониторе...
Аватара пользователя
uliss
Штурман
Штурман
 
Сообщения: 534
Зарегистрирован:
15 окт 2009 06:31

Re: проблема в видюхе или нет?

Сообщение Romala » 02 авг 2010 11:15

спс !!!!! за совет !!!!
Аватара пользователя
Romala
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
24 авг 2009 11:47


Вернуться в Видеокарты

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1