Только локальная сеть

Windows Linux семейство Apple Macintosh

Только локальная сеть

Сообщение france2 » 20 фев 2011 00:14

Прошу о помощи!! не могу понять в чем дело. ОС win(Vista). при подключении ноутбука к роутеру, соединение нестабильно. Периодически связь обрубается и начинается идентификация сети, после которой сеть определяется только как локальная(без доступа в иннтернет), и потом это повторяется снова и снова. иногда просто находится в состоянии ТОЛЬКО ЛОКАЛЬНАЯ СЕТЬ без каких либо изменений. НО!!! бывает что все включается и работает как надо- и локалка и внешка, ни с того ни с сего, но через какое то время снова начинаются проблемы. с настройками все впорядке, фаерволы и всевозможные фильтры и защиты выключены. при подключении ноутбука напрямую, без роутера, проблема сохраняется, но она выглядит уже немного иначе. суть одна - интернет все равно не работает нормально. Когда проводили интернет, мастер долго возился с настройкой, но так ничего и не заработало. хотелось бы настроить соединение через wifi, т.к дома два ноутбука, (и что удивительно на втором все работает идеально). такое впечатление, будто что то все таки блокирует подключение, хотя все что только можно выключено. проблему 99% можно решить переустановкой ОС, но этого не хотелось бы делать, т.К. стоит лицензия. если кто то сталкивался, поделитесь решением. заранее спасибо
france2

 
Сообщения: 2
Зарегистрирован:
19 фев 2011 23:44

Re: Только локальная сеть

Сообщение semaki » 20 фев 2011 00:49

Как сказать, телепатов тут нет, хотя бы модель роутера скажите, и правильно ли вы настроили, прошивку обновили? И как я понял у вас на одном ноутбуке все настраивается и хорошо работает, значит проблемы в провайдере нет.
Аватара пользователя
semaki
Наблюдатель
Наблюдатель
 
Сообщения: 47
Зарегистрирован:
30 июл 2009 08:53

Re: Только локальная сеть

Сообщение france2 » 20 фев 2011 15:01

именно так. на одном ноутбуке все впорядке. там стоит win7 и все работает безупречно. причина проблемы как я понял в самом ноутбуке. или чтото не так настроено, или какая то прога в фоне мешает. пробовал подключиться еще с одного ноутбука(со стороны), и на нем тоже все работает. видимо все таки прийдется переставлять OC

Добавлено спустя 2 минуты 57 секунд:
роутер ZyXEL keenetic lite. прошивку не обновлял, т.к. судя по всему в этом нет необходимости

Добавлено спустя 1 минуту 55 секунд:
на ноуте все настроено как указано в инструкции по настройке(так же как и на других буках)
france2

 
Сообщения: 2
Зарегистрирован:
19 фев 2011 23:44

Re: Только локальная сеть

Сообщение semaki » 20 фев 2011 17:36

Сложно сказать что у вас произошло с буком, я бы предложил вам поиграться с настройками wi-fi на роутере. Наверняка у вас стоит n с обратной поддержкой канала g и канал шириной в 40 MHz, попробуйте, меняйте каналы с 1 по 13 и изменить ширину, драйвера на вафлю переустановите. Если это не поможет то я не знаю что делать

Добавлено спустя 34 секунды:
Пожалуйста, прочтите тему: Помощь в выборе домашнего роутера(маршрутизатора)
Аватара пользователя
semaki
Наблюдатель
Наблюдатель
 
Сообщения: 47
Зарегистрирован:
30 июл 2009 08:53


Вернуться в Проблемы настройки OC для работы с Freedom

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1