Настройка mikrotik, проброс портов

Настройка компьютеров, модемов. и остального оборудования

Модератор: Lucky SB

Настройка mikrotik, проброс портов

Сообщение Adolfius » 07 авг 2014 19:51

Решил поднять сервер майнкрафта). И вот столкнулся с какой проблемой, не могу пробросить порт. Перепробовал кучу способов.

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=25565 in-interface=pptp protocol=udp to-addresses=192.168.88.236 to-ports=25565
add action=dst-nat chain=dstnat dst-port=25565 in-interface=pptp protocol=udp to-addresses=192.168.88.236 to-ports=25565
Все сводится к такому. Порт закрыт.
По tcp прокинуто так же.
Firewall rule
chain=input protocol=udp dst.port=25565 in.interface=pptp action=accept
Порт открылся только раз.
Пробовал вместо in-interface dst.adress прописывать. Таже проблема.

Открыл порт только, когда поставил порт 25565 для доступа к микротику с внешки).
Так же, насколько понимаю, надо же еще прописывать, что бы 25565 порт был доступен с локалки?
Adolfius
Наблюдатель
Наблюдатель
 
Сообщения: 10
Зарегистрирован:
30 июл 2014 17:24

Re: Настройка mikrotik, проброс портов

Сообщение treeton » 21 авг 2014 13:05

Adolfius в файерволе сразу ерунда написана..... шобы писать неерунду - нужно примерно представлять, как ходит трафик в микротиках, прежде чем пытаться писать правила. Однозначно chain=forward, ды и вообще правило не нужно, если после него не дропается.... в нате зачем два одинаковых правила?? прописывать с локалки это по-сути nat-loopback, я так понимаю.... на тиках это делается своеобразно..... Вообщем, чтобы иметь представление - вот пару ссылей: http://mstream.com.ua/mikrotik-tipichni ... eniay.html http://spw.ru/solutions/nastrojka_filtr ... _mikrotik/
treeton

 
Сообщения: 4
Зарегистрирован:
12 ноя 2008 21:05

Re: Настройка mikrotik, проброс портов

Сообщение Adolfius » 06 дек 2014 17:47

Проблему решил арендой сервера). Но все равно спасибо за наводку. Порты стали теперь открываться для других задач.
Adolfius
Наблюдатель
Наблюдатель
 
Сообщения: 10
Зарегистрирован:
30 июл 2014 17:24


Вернуться в Проблемы в настройке оборудования

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron