Помогите настроить маршрутизатор MikroTik RB750

Настройка компьютеров, модемов. и остального оборудования

Модератор: Lucky SB

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение Владимир777 » 07 дек 2012 23:09

Ну про настройку понятно- вы лучше расскажите какую максимальную скорость выдает ночью или на тарифе полет? Не загинается ли от такой скорости? :)
Mikrotik RB951G-2HnD
Владимир777
Командир корабля
Командир корабля
 
Сообщения: 2398
Зарегистрирован:
14 май 2009 12:14
Откуда: с того света

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 08 дек 2012 08:29

nerch , спасибо!
Владимир777 писал(а):Ну про настройку понятно


А у вас тоже микротик?

Владимир777 писал(а):какую максимальную скорость выдает ночью или на тарифе полет? Не загинается ли от такой скорости?


Да у меня пока нет технической возможности в полной мере протестить: торрентами заведует NAS, который более 40-50Мбит в принципе не сумеет, а ноут по вай-фаю прицеплен. Сам хочу узнать возможности железки. Да и тариф далеко не "полет".
Этот вопрос скорее к xface, у него и железка покруче.
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 08 дек 2012 16:13

Скорость выдает 8 Мбайт/сек на закачку с внешки. Выше не поднялась, подозреваю, что из-за малого количества отдающих и их скорости отдачи. Во время скачивания открытие страниц происходило без задержек. IPTV без лагов по проводу, по wifi не проверял. Сделаю более подробные тесты - отпишусь. Во вложении скрин utorrent.

P.S. Аплоад 70%, тариф "Серфинг"

UPD: Вообщем добился закачки на полную из внешки 10.1 Mib/s, микротик загружен на 95%(CPU), но серфинг все равно комфортный и iptv работает без лагов.
Вложения
BitTor.zip
(155.5 Кб) Скачиваний: 275
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 32
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 12 дек 2012 16:34

xface, поздравляю!
А я вот прикрутил отправку лога на мыло.
Значит так: сперва идем System - Logging и ставим напротив всех видов событий в колонке Action параметр disk. В том же окне на вкладке Actions два раза кликаем на disk - disk, в открывшемся окне, в поле Lines Per File пишем желаемое число строк (до 65535, я поставил 1000), в поле File Count ставим 1, жмем ОК.
Теперь идем в Files, там можно увидеть вновь появившийся файл с именем log.0.txt - теперь весь лог пишется туда и можно будет смотреть что было вчера и позавчера (если количество строк позволит).

Далее настроим отправку этого файла по мылу, используя скрипт:

Код: Выделить всё
{
:log info "Starting LOG send Script...";
:local sysname [/system identity get name];
:local sysver [/system package get system version];
:local smtpserv [:resolve "Адрес или имя вашего SMTP сервера"];
:local Eaccount "Логин для SMTP";
:local Dst "Почтовый адрес, на который будет отправлено письмо"
:local pass "Пароль для SMTP";
:local logfile ("log.0.txt");
:log info "Sending LOG via E-mail...";
/tool e-mail send from="<$Eaccount>" to=$Dst server=$smtpserv \
port=25 user=$Eaccount password=$pass tls=yes file=$logfile \
subject=("$sysname LOG (" . [/system clock get date] . ")") \
body=("$sysname log file see in attachment.\nRouterOS version: \
$sysver\nTime and Date stamp: " . [/system clock get time] . " " . \
[/system clock get date] . "\nUptime: " . [/system resource get uptime] . "\nFree RAM: " . [/system resource get free-memory] . " of " . [/system resource get total-memory] . " Kb. \nFree HDD: " . [/system resource get free-hdd-space] . " of " . [/system resource get total-hdd-space] . " Kb. \nBad-blocks: " . [/system resource get bad-blocks] . " %. \nCPU load: " . [/system resource get cpu-load] . " %. ");
:log info "All System logs emailed successfully.";
}


Итогом выполнения такого скрипта является письмо с текстом:
MikroTik log file see in attachment.
RouterOS version: 6.0rc4
Time and Date stamp: 16:54:45 dec/12/2012
Uptime: 4d19:01:30
Free RAM: 44140 of 61876 Kb.
Free HDD: 50444 of 61440 Kb.
Bad-blocks: 0 %.
CPU load: 10 %.


Плюс во вложении log.0.txt


Кидаем скрипт в Sheduler и радуемся!

Материал брал отсюда http://www.dobryj.ru/2012/10/mikrotik-r ... email.html , но исходный вариант нерабочий, пришлось переписывать. Можно и по-русски писать значения, например, вместо "CPU load" - "Загрузка процессора".
Вложения
SNAG-0036.png
SNAG-0036.png (6.49 Кб) Просмотров: 10948
SNAG-0035.png
SNAG-0035.png (4.02 Кб) Просмотров: 10948
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 13 дек 2012 10:07

Еще можно добавить события для логгирования из немаленького списка.
Вложения
SNAG-0037.png
SNAG-0037.png (6.04 Кб) Просмотров: 10930
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение One90 » 03 мар 2013 11:17

Ребят помогите настроить сей девайс, у мну почему-то вешка не доступна (подозреваю что-то с маршрутами).

Код: Выделить всё
________________________________________________________________________________________________________________________________________________________________________
PS C:\Users\One> tracert -h 6 ya.ru

Трассировка маршрута к ya.ru [93.158.134.203]
с максимальным числом прыжков 6:

  1    <1 мс    <1 мс     3 ms  router [192.168.88.1]
  2     3 ms     1 ms     1 ms  10.0.73.1
  3     2 ms     3 ms     2 ms  10.255.255.177
  4     2 ms     1 ms     4 ms  10.255.255.113
  5     *        *        *     Превышен интервал ожидания для запроса.
  6     *        *        *     Превышен интервал ожидания для запроса.

Трассировка завершена.

_______________________________________
Вложения
mt.zip
(332.39 Кб) Скачиваний: 284
One90
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
25 ноя 2009 03:09

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 03 мар 2013 11:39

А тему полистать не судьба? У меня похожая проблема была и я ее решил.
Смотри на маршруты, какой когда должен быть активен.
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение alecs-art » 03 мар 2013 14:25

купила баба порося.. судя по маршрутам в настройках vpn соединения не поставлена опция defaultroute replace. (если такова вообще там есть)
alecs-art
Пассажир
Пассажир
 
Сообщения: 302
Зарегистрирован:
29 июл 2012 15:32

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение One90 » 03 мар 2013 14:59

Все настроил)) В маршрутах не тот ipшник l2tp сервака прописал (192.168.149.167).
alecs-art Иди лесом.
One90
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
25 ноя 2009 03:09

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение alecs-art » 03 мар 2013 21:18

One90 и вам того же. джем дальнейших новостей.
alecs-art
Пассажир
Пассажир
 
Сообщения: 302
Зарегистрирован:
29 июл 2012 15:32

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 16 мар 2013 00:48

Да и я разобрался из какой сети прет у нас мультикаст, странно что ни в одной теме форума не нашел этого, или я плохо искал может.
Это 192.168.13.0/24, соответственно в альт. сабнет пишем ее, а не 0.0.0.0/0(все возможные подсети)
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 32
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SIdewalker » 19 мар 2013 20:02

Добрый вечер.

Делал всё вроде как автор первого поста, но настроить интернет не смог (RouterOS 5.22). Писал
"Маршрутизатор смотрит ip 10.7.14.60 в сеть freedom" = IP -> addresses -> + -> interface: eth1 ip=статическийВыданныйIP
"Поднят NAT, в нем правило маскарадить всё что идет из домашней сети." = Chain: srcnat, Out int.: l2tp-out1, Action: masquerade.
ДНС прописаны оба вручную (IP -> DNS), маршруты как и автор темы все прописал (только свой шлюз и ip).

Ни 192.168.149.176, ни 192.168.149.178, ни 195.98.64.65, ни 195.98.64.66 не пингуются (no route...). Соответственно L2TP = dialing/disconnected.
SIdewalker
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
19 мар 2013 19:56

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 19 мар 2013 20:08

А маскарадинг для eth1 тоже прописан? Покажите скрины настроек и маршрутов.
Последний раз редактировалось xface 19 мар 2013 20:12, всего редактировалось 1 раз.
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 32
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SIdewalker » 19 мар 2013 20:11

L2TP соединение не поднимается.

Я в микротике новичок, но всегда в нете вроде видел только одно нат-правило писали. Надо что ли ещё одно вида
Chain = srcnat
Out. Int: ether1
action: masquerade?
SIdewalker
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
19 мар 2013 19:56

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 19 мар 2013 20:13

Да. У меня так настроено. Маршрут до впн сервера тоже нужно прописать.
UPD: Покажите конфиги. Легче ошибку найти будет.
UPD2: могу дать учетку рид-онли от своего микротика, посмотрите как настроен. стучите в аську 196860530
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 32
Зарегистрирован:
03 дек 2012 20:05

Пред.След.

Вернуться в Проблемы в настройке оборудования

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3