Помогите настроить маршрутизатор MikroTik RB750

Настройка компьютеров, модемов. и остального оборудования

Модератор: Lucky SB

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 21 мар 2013 21:55

а что у вас с маршрутом 10.0.0.0/8? Удалите и сделайте статический маршрут в эту подсеть. И в прошлых скринах я видел настройки вашего фридомского ip, там маска скорее всего неверная у вас. Проверьте
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SIdewalker » 22 мар 2013 20:27

Маршрут вроде и так был правильный, разве нет?
http://cs6138.vk.me/v6138945/577f/XW1LccxLvHE.jpg

Маска была /8, это похоже неправильно, да? Ведь провайдер говорит делать 255.255.255.192 что = 26

Добавлено спустя 9 минут 32 секунды:
Отключил маршрут 10.0.255.35, форум и торрент работают, похоже дело было в маске (исправил на 26).

Кстати, а за что отвечает маршрут 10.0.255.12 ? Нагуглил что как Вы и говорили его говорят прописывать в описании настроек роутера на сайте провайдера и что на нём "стоит" statserv.freedom-vrn.ru, но при отключённом этом маршруте statserv работает (как при включённом l2tp, так и при отключённом).
SIdewalker
Наблюдатель
Наблюдатель
 
Сообщения: 11
Зарегистрирован:
19 мар 2013 19:56

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение Владимир777 » 30 мар 2013 13:32

Ну вот и я вступил в ряды микротикофилов :D Купил RB951g с 600 Мгц процессором. 10,4 МБайт по кабелю на пптп, по wi-fi 9,5 Мбайт на не самой новой карточке. Настроил девайс минут за 30, поднялась сессия, но с самого роутера не пинговалась внешка, нашел косяк в маршрутизации. От себя добавлю вариант маршрута до диапазона впн серверов, дабы к каждому не прописывать- возможно кому-нибудь поможет.
192.168.149.0/24 до вашего шлюза.
Mikrotik RB951G-2HnD
Владимир777
Командир корабля
Командир корабля
 
Сообщения: 2398
Зарегистрирован:
14 май 2009 12:14
Откуда: с того света

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение nerch » 31 мар 2013 23:16

Владимир777
если есть возможность протестируйте как приставка от иптв через wi-fi с ним работать будет, если не трудно конечно.
зы 951g явно не хватает внешних антенн, не понятно почему микротик зажал два mmcx разъемчика.... места то под пайку есть...
Жизнь ломает то, что не в силах изменить
Все псы попадают в рай?© Цербер
Аватара пользователя
nerch
Штурман
Штурман
 
Сообщения: 974
Зарегистрирован:
03 авг 2008 00:40
Откуда: По ту сторону зеркал

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение Владимир777 » 03 апр 2013 13:26

nerch
Увы, дома приставки нету, мультикаст пока не сделал- времени нет. А по поводу wi-fi не соглашусь- с телефона ловит все антенны на улице метров в 80-100 от дома, только нужно учесть что роутер на 7-ом этаже и по пути капитальная стена. От гиги сигнал очень слабый на том же расстоянии. Кстати выход под антенну все же есть на плате но под очень редкий разъем. Уж если нужен мощный wi-fi или более того радиоканал стоит обратить внимание на мат. плату http://beecomp.ru/catalog/products/moth ... 1uas_2hnd/ и в нее собирать все что нужно, ну на крайняк готовую коробку можно взять http://beecomp.ru/catalog/products/A_se ... s_2hnd_in/
Mikrotik RB951G-2HnD
Владимир777
Командир корабля
Командир корабля
 
Сообщения: 2398
Зарегистрирован:
14 май 2009 12:14
Откуда: с того света

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение nerch » 03 апр 2013 21:11

Владимир777
ловит то он ловит =)) но ставил по работе в один частный домик.... хз из чего у него стены но затухает сигнал только так ... 3 бетонных перекрытия и супер пупер Яфоня его не видит =)))) , самсунг при этом ловит и даже качать успевает
по поводу разъемов на плате - это тест пины их для подключения антенн не пользуют, а ммсх увы нет =) по ссылкам матери нужен корпус будет какой никакой да и те же антенки отдельно =) , а за второй жаба душит .все равно выйдет проще купить антенны родные и варварским методом припаять =)) но это все мысли в слух, жаль что нет возможности протестировать работу приставки по вифи :)
Жизнь ломает то, что не в силах изменить
Все псы попадают в рай?© Цербер
Аватара пользователя
nerch
Штурман
Штурман
 
Сообщения: 974
Зарегистрирован:
03 авг 2008 00:40
Откуда: По ту сторону зеркал

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение argon » 25 апр 2013 19:47

Помогите решить проблему. Есть mikrotik rb 951g после настройки локальные ресурсы работают. ping l2tp.freedom пингуется. А внешка не пашет. l2pt соединение не поднимается. Роутер в логе пишет: failed to authenticate ourselves to peer. Логин с паролем проверен-перепроверен.
Вложения
mikrotik.jpg
mikrotik.jpg (69.55 Кб) Просмотров: 9902
argon

 
Сообщения: 2
Зарегистрирован:
25 апр 2013 19:39

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение Meister » 25 апр 2013 21:48

argon
Вы подключены по протоколу IPoE. В этом случае авторизация по VPN не требуется.
Начни день с надежды, а заверши с благодарностью
Просьба!
---
XXX: да, Винда — адская система!
YYY: это Линукс адская с его демонами. Винда - система христианская, там иконы и службы проводятся.
Аватара пользователя
Meister
Хранитель традиций
 
Сообщения: 3382
Зарегистрирован:
04 дек 2007 22:32
Откуда: Воронеж, Минская, Лес, 4-я ёлка слева

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение argon » 26 апр 2013 17:17

Meister писал(а):argon
Вы подключены по протоколу IPoE. В этом случае авторизация по VPN не требуется.


Спасибо. Все настроил.
argon

 
Сообщения: 2
Зарегистрирован:
25 апр 2013 19:39

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 27 апр 2013 19:33

Давненько я не заходил в эту тему...

Владимир777 писал(а):От себя добавлю вариант маршрута до диапазона впн серверов, дабы к каждому не прописывать- возможно кому-нибудь поможет.
192.168.149.0/24 до вашего шлюза.

Вот спасибо, теперь красивее стал список маршрутов.

У меня вот начиная с прошивки 6.0rc12 перестают работать скрипты отправки лога на мыло, описанные мною в этой теме ранее viewtopic.php?f=104&t=11224&start=45#p220828 и отправки бэкапа
Код: Выделить всё
{
:log info "Starting Backup Script...";
:local sysname [/system identity get name];
:local sysver [/system package get system version];
:log info "Flushing DNS cache...";
/ip dns cache flush;
:delay 2;
:log info "Deleting last Backups...";
:foreach i in=[/file find] do={:if ([:typeof [:find [/file get $i name] \
"$sysname-backup-"]]!="nil") do={/file remove $i}};
:delay 2;
:local smtpserv [:resolve "тут SMTP-сервер вашего мыльника с которого отправлять письмо"];
:local Eaccount "сам адрес мыльника с которого отправлять письмо";
:local Dst "адрес мыльника на который отправлять письмо"
:local pass "пароль для SMTP";
:local backupfile ("$sysname-backup-" . \
[:pick [/system clock get date] 7 11] . [:pick [/system \
clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".backup");
:log info "Creating new Full Backup file...";
/system backup save name=$backupfile;
:delay 2;
:log info "Sending Full Backup file via E-mail...";
/tool e-mail send from="<$Eaccount>" to=$Dst server=$smtpserv \
port=25 user=$Eaccount password=$pass tls=yes file=$backupfile \
subject=("$sysname Full Backup (" . [/system clock get date] . ")") \
body=("$sysname full Backup file see in attachment.\nRouterOS version: \
$sysver\nTime and Date stamp: " . [/system clock get time] . " " . \
[/system clock get date]);
#:delay 5;
#:local exportfile ("$sysname-backup-" . \
#[:pick [/system clock get date] 7 11] . [:pick [/system \
#clock get date] 0 3] . [:pick [/system clock get date] 4 6] . ".rsc");
:log info "Creating new Setup Script file...";
#/export file=$exportfile;
#:delay 2;
:log info "Sending Setup Script file via E-mail...";
#/tool e-mail send from="<$Eaccount>" to=$Dst server=$smtpserv \
#port=25 user=$Eaccount password=$pass tls=yes file=$exportfile \
#subject=("$sysname Setup Script Backup (" . [/system clock get date] . \
#")") body=("$sysname Setup Script file see in attachment.\nRouterOS \
#version: $sysver\nTime and Date stamp: " . [/system clock get time] . " \
#" . [/system clock get date]);
#:delay 5;
:log info "All System Backups emailed successfully.\nBackuping completed.";
}


Сижу пока на 6.0rc11, т.к. на 6.0rc13 та же проблема.
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 20 сен 2013 13:30

Скрипт для бекапа конфига на FTP

Код: Выделить всё
log info "Starting Automatic Backup Script"
:global thisdate [/system clock get date]
:global datetimestring ([:pick $thisdate 0 3] ."-" . [:pick $thisdate 4 6] ."-" . [:pick $thisdate 7 11])
:global backupfilename ([/system identity get name]."_".$datetimestring."_1w")
:local ftpusername "USER"
:local ftpuserpassword "PASS"
:local ftphostname "ftp_server"
/system backup save name="$backupfilename"
:delay 5s
/export compact file="$backupfilename"
:log info "Please wait…!!!"
:delay 5s
:log info "Sending Backup Mikrotik to FTP Server…………."
/tool fetch address="$ftphostname" src-path="$backupfilename.backup" user="$ftpusername" password="$ftpuserpassword" port=21 upload=yes mode=ftp dst-path="$backupfilename.backup"
:delay 1
/tool fetch address="$ftphostname" src-path="$backupfilename.rsc" user="$ftpusername" password="$ftpuserpassword" port=21 upload=yes mode=ftp dst-path="$backupfilename.rsc"
:delay 1
/file remove "$backupfilename.backup"
/file remove "$backupfilename.rsc"
:log info "Finished Backup Script…!!!!"
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение SvZol » 20 сен 2013 14:45

xface писал(а):Скрипт для бекапа конфига на FTP

С какой версией прошивки работает\проверялось?
SvZol
Наблюдатель
Наблюдатель
 
Сообщения: 40
Зарегистрирован:
23 июл 2011 14:39
Откуда: VRN

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 20 сен 2013 14:47

на 6.2 и выше
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение xface » 23 сен 2013 19:58

Настроил site-to-site ipsec VPN между двумя железками, микротик + микротик и mikrotik + zywall usg 100. Если кому интересно напишу подробно как.
Аватара пользователя
xface
Наблюдатель
Наблюдатель
 
Сообщения: 30
Зарегистрирован:
03 дек 2012 20:05

Re: Помогите настроить маршрутизатор MikroTik RB750

Сообщение vedmed » 27 сен 2013 13:15

Роутер RB751, RouterOS 5.6

Проблема: при падении тоннеля PPTP, система начинает итерации подключения. Т.к. ОС не понимает DNS-имен, то ломится на сохраненный IP PPTP-сервера. Сервер на старом IP - далеко не всегда принимает подключения, и тоннель поднимается не сразу - иногда ломится на старый IP по часу и более.
Вопрос: есть ли у кого скрипт, который проверял бы состояние тоннеля, и если он не поднят, делал ресолвинг PPTP.freedom и подставлял текущий IP сервера в настройки PPTP интерфейса.
vedmed

 
Сообщения: 1
Зарегистрирован:
27 сен 2013 13:01

Пред.След.

Вернуться в Проблемы в настройке оборудования

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3